注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

获于耕耘中

一分耕耘,一分收获

 
 
 

日志

 
 

”砖家“疯了 选股公式  

2014-06-18 13:31:58|  分类: 选股代码 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

“砖家”疯了  选股公式


VAR1:=(2*CLOSE+HIGH+LOW)/4;

VAR2:=LLV(LOW,34);

VAR3:=HHV(HIGH,34);

VAR4:=LLV(LOW,10);

VAR5:=HHV(HIGH,10);

SHX:=100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60));

ZLX:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

F:=EMA((VAR1-VAR4)/(VAR5-VAR4)*100,13),LINETHICK1;

VJA:=EMA(0.667*REF(F,1)+0.333*F,2);

FJ:=CROSS(F,VJA);

FZZ:=BARSLAST(FJ)<4 ;

FL:=IF(CROSS(ZLX,SHX) AND FZZ>0 AND (ZLX<87) AND (ZLX>55),60,0);

XG:CROSS(FL,0.8);

  评论这张
 
阅读(26)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017