注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

获于耕耘中

一分耕耘,一份收获

 
 
 

日志

 
 

MACD二次金叉与拐点同时出现选股公式  

2015-03-12 19:49:57|  分类: 选股代码 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

MACD二次金叉与拐点同时出现选股公式

 

    在牛市行情中,板块、题材股时常轮番多变的情况下,也应做多种思路选股。

    采用以下公式今天选出了这些股来(下图):

MACD二次金叉与拐点同时出现选股公式 - 获于耕耘中 - 获于耕耘中

 

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26),LINETHICK1;

DEA:=EMA(DIFF,9),LINETHICK1;

MACD1:=2*(DIFF-DEA);

MACD:=MACD1;

JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));

二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

JRS:=DRAWICON(二次金叉,DEA*1.04,13) ;

抄底1:=ABS((CROSS("MACD.DIF","MACD.DEA")

&&"MACD.DEA"<=-0.07)*"MACD.DIF")*1.09,COLORLIMAGENTA,LINETHICK2;

JRS1:=DRAWTEXT(抄底1>0,38,'超级拐点'),COLOR00C5FF;

XG:CROSS((JRS AND JRS1),0.8);


  评论这张
 
阅读(62)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017