注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

获于耕耘中

一分耕耘,一份收获

 
 
 

日志

 
 

每日9:25后竞价抓涨停选股公式  

2015-09-15 08:40:09|  分类: 选股代码 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

每日9:25后竞价抓涨停选股公式

 

 

    每日早盘9:25竞价结束快速抓涨停股,采用下方选股公式选出后:

1、速比较所选出个股的换手率。当换手率越大其当天的涨停几率越大。

2、再筛选选出个股的开盘涨幅在2%-4%。

3、选出个股的开盘价上过10日均线,且均线呈多头排列更好。

4、查看选出个股的量比,其量比越大越好,越有机会涨停。

5、这一选涨停股法,应在牛市中比较准确,熊市中建议不用。这

 

 竞价抓涨停选股公式:

高开:=100*(O-REF(C,1))/REF(C,1);

现手:=DYNAINFO(9);

盘子:=CAPITAL/100;

选股:=盘子<=100000 AND 高开>=1 AND 现手>=700;

 

WOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),{NODRAW};

JRS:=STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,WOL,0,3,-1),COLORFFFFFF;

VOLUME:=VOL,{VOLSTICK};

V5:=MA(VOLUME,5);

V10:=MA(VOLUME,10);

V135:=MA(VOLUME,135);

VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

主买:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+ (CLOSE-LOW)),VOL/2)),{COLORRED,POINTDOT};

主卖:=IF(CLOSE>OPEN,VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE<OPEN,VAR1*(HIGH-LOW),VOL/2)),{COLOR00FF00,POINTDOT};

JRS1:=STICKLINE(主买>0,0,主买,2,0),COLORRED;

{STICKLINE(主卖>0,主买,VOL,2,1),COLOR00FF80;}

JRS2:=STICKLINE(主买<REF(主买,1)AND 主买>0,0,主买,2,0),COLOR00FFFF;

换手:=VOL/CAPITAL*100,{POINTDOT};

十日换手:=SUM(换手,10)>80;

 

XG:CROSS(选股 AND 十日换手,0.8);

  评论这张
 
阅读(63)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017