注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

获于耕耘中

一分耕耘,一分收获

 
 
 

日志

 
 

整理一个短线强势选股公式:  

2016-05-04 08:27:19|  分类: 选股公式 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

整理一个短线强势选股公式:

 

{参数:N(1,90,9)  M1(1,30,3)  M2(1,30,3)}

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,M1,1);

D:=SMA(K,M2,1);

J:=3*K-2*D;

VAR21:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);

VAR31:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);

VAR41:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);

VAR51:=(((VAR21 + (2 * VAR31)) + (3 * VAR41)) / 6);

VAR61:=MA(VAR51,3);

K11:=IF(VAR61 ,20,0);

A11:=HHVBARS(C,10);

B11:=REF(HHVBARS(C,10),1);

P11:=EXIST(C/REF(C,1)>1.055,60);

L11:=DYNAINFO(4)>0;

XG:=P11 AND L11;

DI:=MIN(O,C);

B22:=CLOSE / REF(CLOSE,1) <1.098;

绝对买点:=CROSS(J,K) AND (K11 >= 20) AND XG AND DI AND B22 AND IF(A11=0 && B11>5 ,1,0),COLOR618691;

JRS:=DRAWICON(绝对买点>0,50,65);

XG:CROSS(JRS,0.8);

  评论这张
 
阅读(25)| 评论(1)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017