注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

获于耕耘中

一分耕耘,一分收获

 
 
 

日志

 
 

一个底部起涨点的选股公式  

2016-07-04 09:59:14|  分类: 选股公式 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

一个底部起涨点的选股公式

MA3:=MA(C,3);

YTSL:=(3*C+L+O+H)/6;

CXX:=(20*YTSL+19*REF(YTSL,1)+18*REF(YTSL,2)+17*REF(YTSL,3)+16*REF(YTSL,4)+15*REF(YTSL,5)+14*REF(YTSL,6)+13*REF(YTSL,7)+12*REF(YTSL,8)+11*REF(YTSL,9)+10*REF(YTSL,10)+9*REF(YTSL,11)+8*REF(YTSL,12)+7*REF(YTSL,13)+6*REF(YTSL,14)+5*REF(YTSL,15)+4*REF(YTSL,16)+3*REF(YTSL,17)+2*REF(YTSL,18)+REF(YTSL,20))/211,COLORFFFF00;

DD:=MA3<=CXX;

VAR1:=(C>REF(C,1) AND C>REF(C,2));

VAR2:=(REF(VAR1,1) AND C<=REF(C,1) AND C>=REF(C,2));

VAR3:=(REF(VAR2,1) AND C>=REF(C,1) AND C<=REF(C,2));

VAR4:=(REF(VAR3,1) AND C<=REF(C,1) AND C>=REF(C,2));

VAR5:=(REF(VAR4,1) AND C>=REF(C,1) AND C<=REF(C,2));

VAR6:=(REF(VAR5,1) AND C<=REF(C,1) AND C>=REF(C,2));

VAR7:=(REF(VAR6,1) AND C>=REF(C,1) AND C<=REF(C,2));

VAR8:=(REF(VAR7,1) AND C<=REF(C,1) AND C>=REF(C,2));

VAR9:=(REF(VAR8,1) AND C>=REF(C,1) AND C<=REF(C,2));

VARA:=(REF(VAR9,1) AND C<=REF(C,1) AND C>=REF(C,2));

VARB:=(REF(VARA,1) AND C>=REF(C,1) AND C<=REF(C,2));

VARC:=(REF(VARB,1) AND C<=REF(C,1) AND C>=REF(C,2));

VARD:=(C<REF(C,1) AND C<REF(C,2));

VARE:=(REF(VARD,1) AND C>=REF(C,1) AND C<=REF(C,2));

VARF:=(REF(VARE,1) AND C<=REF(C,1) AND C>=REF(C,2));

VAR10:=(REF(VARF,1) AND C>=REF(C,1) AND C<=REF(C,2));

VAR11:=(REF(VAR10,1) AND C<=REF(C,1) AND C>=REF(C,2));

VAR12:=(REF(VAR11,1) AND C>=REF(C,1) AND C<=REF(C,2));

VAR13:=(REF(VAR12,1) AND C<=REF(C,1) AND C>=REF(C,2));

VAR14:=(REF(VAR13,1) AND C>=REF(C,1) AND C<=REF(C,2));

VAR15:=(REF(VAR14,1) AND C<=REF(C,1) AND C>=REF(C,2));

VAR16:=(REF(VAR15,1) AND C>=REF(C,1) AND C<=REF(C,2));

VAR17:=(REF(VAR16,1) AND C<=REF(C,1) AND C>=REF(C,2));

VAR18:=(REF(VAR17,1) AND C>=REF(C,1) AND C<=REF(C,2));

DUANMAI:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);

XG:=BARSLAST(DUANMAI)<BARSLASTCOUNT(DD) AND DD AND COUNT(DUANMAI,BARSLASTCOUNT(DD))=1 AND DUANMAI;

RSV:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;

K:=SMA(RSV,4,1);

D:=SMA(K,5,1);

J:=3*K-2*D;

XG2:=CROSS(J,D) AND XG;

TYP:=(HIGH+LOW+CLOSE)/3;

CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

AA:XG2 AND CCI>-50;


  评论这张
 
阅读(40)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017