注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

获于耕耘中

一分耕耘,一份收获

 
 
 

日志

 
 

【布林趋势主图公式】  

2017-11-22 11:50:33|  分类: 通达信主图公式 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
【布林趋势主图公式】

中轨:MA(C,26),COLORBLUE,LINETHICK2;

上轨:=中轨+STD(C,20);

下轨:=中轨-STD(C,20);

上极限:(中轨+2*STD(L,20)),COLORFF937F,LINETHICK2;

下极限:(中轨-2*STD(C,20)),COLORWHITE,LINETHICK2;

AAA:=CONST(HHV(H,50));

PL5:=HHV(H,45);

F:=100*(C-REF(C,1))/REF(C,1);

BR:=IF(C<REF(O,1) AND F<0,1,0);

P1:=BR;

LH:=IF(C<REF(O,2) AND F<0,1,0);

P2:=LH;

STICKLINE(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,OPEN,CLOSE,3,0),COLOR0055FF;

D30:EMA(C,30),COLORYELLOW,LINETHICK4;

REDUP:IF(D30>REF(D30,1),D30,DRAWNULL),COLORRED,LINETHICK4;

GREENDOWN:IF(D3<REF(D30,1),D30,DRAWNULL),COLOR009300,LINETHICK4;

QS55:EMA(C,55),COLORYELLOW,LINETHICK1,NODRAW;

REDUP4:IF(QS55>REF(QS55,1),QS55,DRAWNULL),COLOR0088FF,LINETHICK1;

GREENDOWN4:IF(QS55<REF(QS55,1),QS55,DRAWNULL),COLORFFFF00,DOTLINE,LINETHICK1;

YEAR:EMA(C,250),COLORYELLOW,LINETHICK1,NODRAW;

YRUP:IF(YEAR>REF(YEAR,1),YEAR,DRAWNULL),COLOR8000FF,LINETHICK1;

YGDOWN:IF(YEAR<REF(YEAR,1),YEAR,DRAWNULL),COLORFFFF00,DOTLINE,LINETHICK1;

 

【布林趋势主图公式】 - 获于耕耘中 - 获于耕耘中
  评论这张
 
阅读(18)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018