注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

获于耕耘中

一分耕耘,一份收获

 
 
 

日志

 
 

整理一个“抄底”选股公式  

2017-11-02 08:39:30|  分类: 选股公式 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
整理一个“抄底”选股公式

VAR1:=STICKLINE("MACD.MACD">REF("MACD.MACD",1) AND "MACD.MACD">0,"MACD.MACD",0,0,-1),COLORLIRED;
VAR2:=STICKLINE("MACD.MACD">REF("MACD.MACD",1) AND "MACD.MACD"<0,"MACD.MACD",0,0,-1),COLORLIGRAY;
VAR3:=STICKLINE("MACD.MACD"<REF("MACD.MACD",1) AND "MACD.MACD">0,"MACD.MACD",0,0,-1),COLORLICYAN;
VAR4:=STICKLINE("MACD.MACD"<REF("MACD.MACD",1) AND "MACD.MACD"<0,"MACD.MACD",0,0,-1),COLORLIGREEN;
抄底:=ABS((CROSS("MACD.DIF","MACD.DEA") && "MACD.DEA"<=-0.07)*"MACD.DIF")*1.28;
JRS1:=DRAWTEXT(ABS(抄底)>0,抄底*0.97,' 抄底'),COLORYELLOW;
QA:="MACD.DIF",COLORWHITE,LINETHICK2;
QB:="MACD.DEA",COLORCYAN;
JRS2:=DRAWICON(CROSS(QA,QB) AND QA<0.6,QB*0.98,1);
JRS3:=DRAWICON(ABS(抄底)>0,-0.08,13);
XG:CROSS((JRS1 AND JRS2 AND JRS3 ),0.8);
  评论这张
 
阅读(8)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017