注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

获于耕耘中

一分耕耘,一份收获

 
 
 

日志

 
 

K线突破选股公式  

2017-06-30 07:48:15|  分类: 选股公式 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
K线突破选股公式

周MD:="
MACD.DIF#WEEK";
周MA:="MACD.MACD#WEEK";
周MACD:=(周MD-周MA)*2;
DIFIF1:=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEAEA1:=EMA(DIFIF1,9);
MACD1:=2*(DIFIF1-DEAEA1);
MACD2:=EMA(MACD1,3);
RSV60:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36));
K60:=SMA(RSV60,3,1);
D60:=SMA(K60,3,1);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9));
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
周K:="KDJ.K#WEEK" ;
周D:="KDJ.D#WEEK" ;
月K:="KDJ.K#MONTH" ;
月D:="KDJ.D#MONTH" ;
A1:=周K>周D AND 周MD>REF(周MD,5) AND 周K>REF(周K,5) AND 月K>REF(月K,20) ;
AO:= A1 AND COUNT(A1=1,5)>=1 AND C>O AND COUNT(C<=O,5)<=3 AND COUNT(CCI<-70,3)>=1 ;
MACD3:=MACD2>REF(HHV(MACD2,4),1);
A2:=AO AND FILTER(A1=1 AND REF(COUNT(A1!=1,5)>=1,1),2) AND C>O ;
A3:=IF( WEEKDAY=1 AND MACD3 AND MA(C,5)<MA(C,10) AND CROSS(C,MA(C,10)) ,A2,0);
A4:=AO AND WEEKDAY!=1 AND CROSS(C,MA(C,5)) AND MACD2>REF(HHV(MACD2,3),1);
A5:=IF( A4 AND MA(C,5)<MA(C,10) ,A4,0);
A5 OR A3 ,COLORRED;
  评论这张
 
阅读(55)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017